While installing Eclipse plugin, I am getting below error for which its failing to install.

Cannot complete the install because one or more required items could not be found.
Software currently installed: Cucumber Eclipse Feature 0.0.22.201806032001 (cucumber.eclipse.feature.feature.group 0.0.22.201806032001)
Missing requirement: Cucumber Editor 0.0.22.201806032001 (cucumber.eclipse.editor 0.0.22.201806032001) requires ‘bundle org.eclipse.pde.ui 3.5.0’ but it could not be found
Cannot satisfy dependency:
From: Cucumber Eclipse Feature 0.0.22.201806032001 (cucumber.eclipse.feature.feature.group 0.0.22.201806032001)
To: cucumber.eclipse.editor [0.0.22.201806032001]

Default Asked on July 21, 2018 in Selenium WebDriver.
Add Comment
  • 0 Answer(s)
  • Your Answer

    By posting your answer, you agree to the privacy policy and terms of service.