Please help me with compatibility versions of Selenium Java

I have installed below version and not working as expected, Please guide me someone who is expert in versions

Java Version: 1.8.0_121

Eclipse versopm: Neon.2 release 4.6.2

Selenium-Java jars  version: 3.3.1

Firefox version: geckodriver-v0.15.0-win64.zip,

Firefox Browser version: 52.0.1

 

Chrome version: ChromeDriver 2.28

Chrome Browser Version 57.0.2987.110

 

 

IEDriverServer_x64_3.3.0.zip

IE Browser version: 11.0.9600.

 

But not working for me. Please which version will work

 

Add Comment
  • 1 Answer(s)

    If you are starting with Selenium go for Selenium 2.53.0 with firefox (any version below 44, disable the auto updates in FF).

    If you are using maven, you can simply add the dependencies and auto updates would happen.

    Supporter Answered on April 6, 2017.
    Add Comment
  • Your Answer

    By posting your answer, you agree to the privacy policy and terms of service.