RE: selenium Webdriver does not run on firefox v-32

Answered

fdgdfhgfgh

hi bala
try with latest selenium jars i.e 2.43.1

on September 18, 2014.

Hi Bala,

Please refrain by using test character, it wil take a second more to copy paste the question in the content area.

Regards,
Lakshay Sharma

on September 18, 2014.
Add Comment
5 Answers
Best answer

HI,

Please use the below link to find the downgraded version of firefox:

https://support.mozilla.org/en-US/kb/install-older-version-of-firefox

Make sure that you change the option to ‘Never Check for Updates‘ from Tools > Options > Adavanced  . Otherwise firefox will install updates automatically again.

In Selenium world, it is always advisable to get the feedback first before upgrading to Selenium Lib or any browser. It is better to use the stable build/version.

Best regards,
Lakshay Sharma

Professor Answered on September 18, 2014.
Add Comment

Your Answer

By posting your answer, you agree to the privacy policy and terms of service.