RE: question on compatibility

I am using web driver 2.42.2 .so can u please tell me which version of firefox should i use which supports firebug and firepath. Please tell me firebug version too.

Divya Default Asked on September 19, 2014 in Selenium WebDriver.
Add Comment
1 Answers

Hi Divya,

For selenium 2.42.2 the supported firefox version is 31.0 and supported version of firebug is 2.0.4. Now selenium 2.43.1 version has released. This supports firefox latest version 32.0.1 and 2.0.4 version of firebug.

Regards,
Vaidy

Doctor Answered on September 19, 2014.
Add Comment

Your Answer

By posting your answer, you agree to the privacy policy and terms of service.