RE: –ignore-certificate-errors —- when running in Chrome

Answered

When I open my app in Chrome I get:

“You are using an unsupported command-line flag: –ignore-certificate-errors. Stability and security will suffer”

My scripts seem to run fine but I would like to try and get rid of this message.

My chrome drive code is:

System.setProperty(“webdriver.chrome.driver”,“C:/drivers/chromedriver.exe”);driver = new ChromeDriver();

Add Comment
4 Answers
Best answer

It didn’t .. but ..

I am now using the new version of chromedriver.exe and it now works without the warning message.

Train Answered on October 30, 2014.

For me it worked.

on February 28, 2015.
Add Comment

Your Answer

By posting your answer, you agree to the privacy policy and terms of service.